9 lines
198 B
Nix
9 lines
198 B
Nix
{ config, pkgs, ...}:
|
|
let
|
|
baseconfig = { allowUnfree = true; };
|
|
pkgs = import <nixos-unstable> { config = baseconfig; };
|
|
in {
|
|
environment.systemPackages = with pkgs; [
|
|
pkgs.ghostty
|
|
];
|
|
}
|